Falha ao adicionar dispositivo!: time-out de conexão

Alexandre Pereira
Mensagens: 3
Registrado em: 11/Jan/2019, 13:08

Falha ao adicionar dispositivo!: time-out de conexão

Mensagem por Alexandre Pereira » 11/Jan/2019, 13:37

Bom dia.

Tenho duas placa controladoras modelo C3-100, tento adiciona-la e sempre dá falha, segue os procedimento: tipo de controlador de acesso: marco a primeira opção e clico na caixa em Limpa dados do dispositivo ao adicionar, depois em OK, e continua dando falha ao adicionar dispositivo. Como posso resolver isso?

Pedro Garcia
Mensagens: 122
Registrado em: 29/Jan/2018, 19:07

Re: Falha ao adicionar dispositivo!: time-out de conexão

Mensagem por Pedro Garcia » 11/Jan/2019, 18:36

Boa tarde.
Qual a mensagem de erro que aparece ?
A primeira opção é "controlador de uma porta" ?
A conexão das controladoras com a rede está correta ?
Você consegue pingar as duas ?
(Caso não saiba o procedimento basta seguir as seguintes passos: Clicar em Iniciar > abrir o cmd (pronpt de comando) > digitar o comando "ping" e o IP do equipamento ... > verificar os pacotes)
Aguardo o seu contato.
Obrigado.
Att,

Alexandre Pereira
Mensagens: 3
Registrado em: 11/Jan/2019, 13:08

Re: Falha ao adicionar dispositivo!: time-out de conexão

Mensagem por Alexandre Pereira » 13/Jan/2019, 14:33

Aparece a mensagem: falha ao adicionar dispositivo!: time outra de conexão. sim controlar uma porta. Consigo pingar as duas na rede sem problemas.

Pedro Garcia
Mensagens: 122
Registrado em: 29/Jan/2018, 19:07

Re: Falha ao adicionar dispositivo!: time-out de conexão

Mensagem por Pedro Garcia » 14/Jan/2019, 10:57

Bom dia.
O equipamento já foi conectado alguma fez em algum software ? Se sim, alguma senha de comunicação foi adicionada ?
Caso nenhuma senha tenha sido configurada ,entre com o distribuidor que você adquiriu o dispositivo para que seja dada a manutenção, ou entre em contato com a ZKTeco do Brasil para seja feito um orçamento de manutenção.
Obrigado.
Att,

Responder